Back to overview
Resolved
Manuscript automatic assignment disabled
Jun 8, 2026 at 2:00pm UTC
Affected services
Honey Application (Europe)
Resolved
Jun 9, 2026 at 2:00pm UTC
Automatic manuscript assignment restored for all users.
Affected services
Created
Jun 8, 2026 at 2:00pm UTC
As a side effect of Monday’s release, automatic manuscript assignment stopped working. For the candidate interview, use the button on the right side to manually assign the manuscript.
This is a temporary workaround affecting users who assess candidates.
Affected services