Back to overview
Downtime

System unresponsive

May 30 at 11:20am CEST
Affected services
Honey Application (Europe)
Honey API (Europe)

Resolved
May 30 at 11:42am CEST

The issue has been resolved and Europe datacenter is fully functional again.

Created
May 30 at 11:20am CEST

The system is currently unresponsive due to a mistargeted operating system patch. ETA 30 minutes to resolve and heal the underlying nodes.