Back to overview
Maintenance
🍯 Database upgrade
Mar 22, 2026 at 8:25am UTC
–
Mar 22, 2026 at 8:44am UTC
Affected services
Honey Application (Europe)
Honey API (Europe)
Trialbee Recruitment Widget (Europe)
Resolved
Mar 22, 2026 at 8:44am UTC
Hive maintenance is done and everything is buzzing along again.
No further impact expected.
Affected services
Created
Mar 22, 2026 at 8:25am UTC
We’re tending to the hive and upgrading our database infrastructure.
🛠 Expected maintenance: ~15 minutes
⚠️ Impact: Limited availability during the entire window.
We’ll keep you in the loop.
Affected services