Back to overview
Maintenance
Release 3.98.0
Dec 03 at 08:00am CET
–
Dec 03 at 09:40am CET
Affected services
Honey Application (Europe)
Honey API (Europe)
Trialbee Recruitment Widget (Europe)
Resolved
Dec 03 at 09:40am CET
Release completed. The beez are buzzing (and no bees were harmed during this deployment).
Affected services
Updated
Dec 03 at 09:07am CET
Deployment will start 09.15
Affected services
Created
Dec 03 at 08:00am CET
Release 3.98.0
Affected services