Cloudflare outage
Resolved
Nov 19 at 09:00am CET
Cloudflare have restored their services and Honey should be functional again. Please let us know if you are experiencing any issues.
We sorry for the problems this may have caused us. We strongly believe in Cloudflares ability to deliver a reliable secure service.
Affected services
Updated
Nov 18 at 03:43pm CET
Cloudflare is trying to resolve their problems.
Their update:
* Monitoring - A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Affected services
Created
Nov 18 at 11:47am CET
Trialbee is affected by the global outage of Cloudflare. It affects every part of Honey including the Widget.
Affected services