Back to overview
Maintenance

Cloudflare outage

Nov 18 at 11:44am CET  –  Nov 19 at 10:50am CET
Affected services
Honey Application (Europe)
Honey API (Europe)
Trialbee Recruitment Widget (Europe)

Resolved
Nov 19 at 10:50am CET

Cloudflare have resolved their issue. Honey is buzzing!

Created
Nov 18 at 11:44am CET

Trialbee Honey is affected by the global outage from Cloudflare. Please stay tuned for updated.