Back to overview
Maintenance
Update Redis cluster
Aug 20 at 09:49am CEST
–
Aug 20 at 09:53am CEST
Affected services
Honey Application (Europe)
Honey API (Europe)
Trialbee Recruitment Widget (Europe)
Resolved
Aug 20 at 09:49am CEST
In our ongoing persuit of increasing the performance of Honey we are fine tuning our Redis cluster.
Affected services