Back to overview
Degraded
Honey outage
Apr 09 at 04:49pm CEST
Affected services
Honey Application (Europe)
Honey API (Europe)
Resolved
Apr 09 at 05:30pm CEST
Issue was resolved by replacing caching server.
Affected services
Created
Apr 09 at 04:49pm CEST
We're experiencing an issue with authentication.
Affected services