Back to overview
Degraded
Proxied calls and SMS
Feb 06 at 09:36am CET
Affected services
Honey Application (Europe)
Honey API (Europe)
Resolved
Feb 06 at 12:55pm CET
Issue has been resolved. The issue was caused by communication issues between involved services.
Affected services
Created
Feb 06 at 09:36am CET
We are currently experiencing issues with our underlying solution that makes it possible to route phone calls, send and receive SMS.
The issue should be resolved around 13:00 GMT+1.
Affected services